Setting points gap on my 1960 C15

Here you can talk about all kind of TECH for the B50 B44 B25 And Other BSA unit Singles

Moderator: minetymenace

Colinbiker
1-10
1-10
Posts: 3
Joined: Sat Aug 19, 2017 10:53 am
Location: Northampton UK
Flag: England
Contact:

Setting points gap on my 1960 C15

Postby Colinbiker » Sun Aug 20, 2017 7:13 pm

Help! I've recently acquired a C15, the same year and model as I passed my test on in 1962. Yesterday I changed the points, seemed straightforward. However, there seems to be no means of adjusting the points gap, when in what should be the closed position, the gap is still about 40 thou. I wrestled with this for hours and wondered whether I'd got the right spares. Fitted original points with exactly the same result. Could get no sense from my various searches. The gap should be 15 thou - but there doesn't seem to be any means to alter it. I must have carried out this operation on my original bike, with no problem. Any help would be much appreciated.

User avatar
minetymenace
Gerry1
Gerry1
Posts: 6617
Joined: Wed May 26, 2004 1:00 am
Location: Between Reading and Newbury, England
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby minetymenace » Sun Aug 20, 2017 10:35 pm

<135 to the forum Colinbiker.

Please update your profile and let everyone know roughly where in the world you are.

To your point. I am not a C15 buff, but the fixed point (the grounded side of the "switch") is normally held onto the back plate by a screw that passes through a slotted hole. The points pivot about the pillar that the heel that bares the moving part of the "switch" hinges on.

If you loosen the screw fully, the force of the spring on the heel should move the contacts together (at the narrowest point of the lobe), if you tighten the screw so that there is enough friction to stop the points closing, you should be able to set the correct gap at the widest part of the lobe....then pinch the screw up and you are set (but the gap may change as you tighten the screw, so check when tight and repeat if necessary)..

If you post a picture (see here), someone will identify the offending screw for you!
Abyssinian Wire-Haired Tripehounds Gnash.

Colinbiker
1-10
1-10
Posts: 3
Joined: Sat Aug 19, 2017 10:53 am
Location: Northampton UK
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby Colinbiker » Mon Aug 21, 2017 10:16 am

DSCF0043.JPG

Many thanks.Here we are! I've also updated my profile.

User avatar
minetymenace
Gerry1
Gerry1
Posts: 6617
Joined: Wed May 26, 2004 1:00 am
Location: Between Reading and Newbury, England
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby minetymenace » Mon Aug 21, 2017 6:57 pm

Crikey, that is older than me (almost). I haven't seen the inside of a Dizzy single for about 40 years so I may be wrong:

C15points.JPG


I guess unscrewing the bolt circled in red should allow the (bottom in the picture) contact to move up and down, thus adjusting the gap...probably best someone else confirms this.

Kill switch (circled in yellow) will stop the bike running!!

Going to move this to the Tech section, "Tales of Woe" is more like: "I was on my way to the pub when something happened...........when I finally extracted the My-Little-Pony from the gearbox, my neighbours helped me get the bike off the roof of the Police station"
Abyssinian Wire-Haired Tripehounds Gnash.

User avatar
minetymenace
Gerry1
Gerry1
Posts: 6617
Joined: Wed May 26, 2004 1:00 am
Location: Between Reading and Newbury, England
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby minetymenace » Mon Aug 21, 2017 7:24 pm

Found this:
Dizzygap.JPG
Abyssinian Wire-Haired Tripehounds Gnash.

User avatar
kommando
>1400
>1400
Posts: 1571
Joined: Mon May 24, 2004 8:41 pm
Location: Scotland
Flag: Ireland

Re: Setting points gap on my 1960 C15

Postby kommando » Tue Aug 22, 2017 8:58 am

Minety is correct, undo that screw and the plate slides enough to set the gap.

Colinbiker
1-10
1-10
Posts: 3
Joined: Sat Aug 19, 2017 10:53 am
Location: Northampton UK
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby Colinbiker » Tue Aug 22, 2017 10:51 am

Many thanks for your help. I've just had a quick fiddle and indeed the plate does slide when you unfasten the bolt. However, at it's maximum position, although the points do now close, the gap is still around 50 thou, when it should be only 15. Actually, when removing the old points, I was struck by how wide the gap was. Probably explains the misfiring that I was having, prior to my decision to change the points. Question is - where do I now go from here? If I can't manage to sort it, maybe the best thing for me to do is to undo the clamp bolt and take the distributor down to a local bike garage where the guy does dabble in classic bikes.

User avatar
minetymenace
Gerry1
Gerry1
Posts: 6617
Joined: Wed May 26, 2004 1:00 am
Location: Between Reading and Newbury, England
Flag: England
Contact:

Re: Setting points gap on my 1960 C15

Postby minetymenace » Tue Aug 22, 2017 6:08 pm

Colinbiker wrote:If I can't manage to sort it


You can, you just need a little help.

So you are out by 30". Looking at your photo, and comparing it with the BSA publication, it seems that your spring is a little miss-shaped. If it more closely followed the "L" shaped bit (top right, by the insulator) it would tend to rock on the heal and bring the contacts closer together, it would also make the contacts line up better.

My guess is the misfire is coming from the short on the condenser (yellow circle), the points opening too wide will decrease the dwell angle (the amount of time current is flowing through the coil and "charging" it with energy). I wouldn't have thought you would notice a miss-fire unless you revved the nuts off it, in which case it would serve as a rev limiter. If you have a miss-fire at high revs then this is the likely cause. As the heel wares, the gap will tend to close with time which will help.

'Try deforming the spring...gently.
Abyssinian Wire-Haired Tripehounds Gnash.


Return to “Tech”

Who is online

Users browsing this forum: Bing [Bot] and 7 guests